พบช่องโหว่ปลั๊กอิน LastPass

ใครที่ใช้ปลั๊กอิน LastPass โปรดทราบ มีรายงานพบช่องโหว่ที่ทำให้เว็บใดๆ สามารถเข้าถึงตัวปลั๊กอินได้ทั้งหมด และหากติดตั้ง LastPass Binary Component ไว้ด้วย ก็จะทำให้แฮกเกอร์สามารถเรียกโปรแกรมใดๆในสิทธิ์ของผู้ใช้ได้อย่างง่ายดาย ซึ่งทาง LastPass ได้รับข้อมูลช่องโหว่ดังกล่าวจาก Google เมื่อวันที่ 20 มีนาคม ที่ผ่านมา และตอนนี้ได้ออกแพตช์แก้ปัญหาเรียบร้อยแล้ว สามารถเช็คเวอร์ชันเบราเซอร์ ดังนี้

  • Google Chrome ใช้รุ่น 4.1.4
  • Firefox ใช้รุ่น 4.1.36
  • Edge ใช้รุ่น 4.1.30 (รออนุมัติ)
  • Opera ใช้รุ่น 4.1.28 (รออนุมัติ)